Skip to Content
author's profile photo Former Member
Former Member

2004s Java Full version - extract rar and installation

Hi,

I am having a peculiar issue, i dont know wether anybody faced this (i didnt see any post about this issue).

I had lot of difficulty in downloading the 5 files of this installation (particularly the two 1.9 GB files) Finally a friend of mine from Germany gave me those files when he visited me.

part1.rar => 1,945,600

part2.rar => 1,945,600

part3.rar => 655,177

IDE => 457,532

trex => 267,647

as per the instruction found in the download page i tried to extract all of them into same folder.

when i tried to extract part2.rar to the same folder, it complained that the files exists, do you want to overwrite- so i created a sub folder and extracted part2 in there and another subfolder for part3.

from the main extracted folder started the setup and completed the installation without any issue. ( i already have ABAP2004s in the same machine)

and i could log on to portal/VC/CAF except visual admin.

and had some problem in portal as well, i was getting iview not found in some cases - for example when i went to download verify.pse from the keystore, i got a error saying that iview not found.

i though the extract of rar was the problem and uninstalled 2004s java completely.

deleted all the extracted folders. now created new folder and extraced part1.rar to that folder and when i try to extract part2.rar it again gave me the warning that files exists and it will be overwritten, i clicked yes to do the overwriting and the same with part3.rar.

then i started the setup.exe and the installation completed without any problem and i could log on to portal/vc/caf etc except again visual admin. and had the same iview not found error in some case. (and in key store as well)

<u><b>Now my questions are:</b></u>

1.is the rar files sizes which i mentioed are right?

2. do you also get file exists/overwrite warning when extracting the part2.rar and part3.rar to same folder - or how to extract these files?

3. why i am not able to log on to visual admin (my portal url is http:// . domain.com:50100/irj) the port used for visual admin is 50004 (which was defaulted by the system)

4. how to over come those iview not found error?

Thanks in advance.

Regards

Raja

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 05, 2006 at 05:54 AM

    Hi Raja,

    Yes the file size mentioned by you are correct. When you try extracting them it does complain about already existing files but you can just overwrite them. I too got the same and I chose to overwrite them.

    Can you check if 50004 port is currently used by trying netstat -a command. I too did the same and my Admin port is 50104.

    What is the error you get while connecting to Visual Administrator ? Can you send me the screenshots as well. Did you download cryptographic library as well ?

    Regards,

    Piyush

    Add a comment
    10|10000 characters needed characters exceeded

    • This is what i have done so far, i dont know whether its right, but i assume that this is right as things are working .

      1. placed all the rar files in one folder

      2. double clicked on part1, which opened up Winrar

      3. clicked extract to in Winrar and pointed a folder in my C drive

      used the setup.exe in the new folder to start the installation all went thru fine.

      was able to logon to portal

      http:// . domain.com:50100/irj

      the earlier error where i had iview not found in key store fro donwloading verify.der is gone, i could download the same upload to ABAP engine and the single sign on for BSP/Integrated ITS works fine

      able to log on to visual admin as well.

      user id : Administrator

      host: computer name

      port: 50104

      password: password given during installation.

      (in case if you have logged on to portal and changed the password of Administrator before logging on the visual admin you should use the new password set in portal while logging on to visual admin)

      Regards

      Raja

  • author's profile photo Former Member
    Former Member
    Posted on Jun 11, 2006 at 08:11 PM

    Hi,

    In my installtion the j2ee process node is always showing in Yellow. the status of J2ee Server with name server0 is showing as "Starting Apps" only and j2e system is half green and half yellow. Any pointers in this.

    Regards

    Sridhar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.