Skip to Content
avatar image
Former Member

Message Port Error

Hi all:

I'm going throught the process of installing IDES 4.7 on a XP Pro Laptop, however I have hit a problem when I have come to the: "SAP System Service Ports". Message port is currentlly: 3600, however I'm presented with the error message informing me that service port 3600 is already in use by another service! I have attempted to set it to: "Gateway central instance port: 3300, however I get the same error message. Can anyone give me some gudiance on what to do?

p.s. Laptop is wireless and connects to internet via a router - Just wondering if this is causing any issues!!!

Many thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jun 03, 2006 at 01:00 PM

    Hi

    go to windows >> start >> run >> netstat and check the used ports.

    if the port 3600 is present in services file, Please remove the same port from

    c:\WINDOWS\SYSTEM32\DRIVERS\etc\SERVICES

    Cheers

    Jawahar Govindaraj

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 04, 2006 at 06:02 AM

    Hi Oliver,

    is your problem solved ?

    regards,

    piyush

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 06, 2006 at 03:43 AM

    Dear Oliver,

    port 3600 is normally assigned to the service sap<SID>. You can change this in the aforementioned service file. Alternatively, find the application using the port (e.g. by using netstat).

    Regards,

    Tim

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I cant follow that link!

      i´m having the same problem , with red hat 5 an sap 4.7 enterprice edition 200 , any clue?

      thanks in advice,

      sorry for my english!

      regards