Skip to Content
avatar image
Former Member

Automatic ordering after MRP, 1 vendor gets 2 PO's can this be merged?

Hello SAP community,

I have a vendor in SAP that somehow gets 2 PO's after the MRP run.

SKU's are on different contracts but that shouldn't be the problem.

I want SAP to just generate 1 PO a day for this vendor.

Automatic ordering works with ME59N batchjob, checkbox in ME59N are checked per vendor doesn't help to make 1 PO.

What are the requirements for merging/grouping PR's for same vendor in automatic mode?

Fernando

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Feb 27, 2017 at 09:11 AM

    Thanks for proper tag Jurgen.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 27, 2017 at 09:19 AM

    Please elaborate some facts on your question.

    A MRP run does not create POs, it creates requisitions.

    If one source list item is marked MRP relevant then the MRP run can automatically assign a source of supply.

    In case you got for whatever reason 2 requisitions (share screenshots of your MRP view) they would get the same source of supply based on the source list.

    Was the source assignment made manually? Do you have several items in the source list marked as MRP relevant (that actually confuses the MRP run and it cannot be foreseen which source will be assigned, you should always have just a single source list item relevant for MRP)

    Further share a screenshot of your ME59N selection screen variant that is used in your background job which creates 2 POs.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 09:48 AM

    Hi Jurgen,
    This screenshots shows under test mode what I mean, with 2 PO's for 1 vendor.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 09:49 AM

    Jurgen,

    Doing the trouble of posting and checking the settings I found solution.

    Uncheck the per contract checkbox in ME59N

    It somehow was saved with variant....

    Have a nice monday!

    Add comment
    10|10000 characters needed characters exceeded