Skip to Content
0
Former Member
Jun 02, 2006 at 05:08 AM

Issue in loading to cubes from ODS.

25 Views

Hi guys,

I have loaded the

1)data from ODS1 to 4 datatargets(ODS2 and ODS3 and cubes c1 and c2)till here the data went perfect.

2) from here i hv to load ODS3 to the other datatargets (CUB13 adn CUB14), i got error while loading this.

Data went fine to CUB14 but it failed to CUB13.

the status of request is still Yellow but the job got finished.it has around 1crore records.

In the details tab :

Data Package 14 ( 21186 Records ) : Missing messages

Transfer rules ( 21186 -> 21186 Records ) : Noerrors

Update rules ( 21186 -> 42372 Records ) : No errors

Update ( 21186 new / 0 changed ) : No errors

<b>21186 records added to fact table CUB14</b>

Processing end : Missing messages

<b>21186 records added to fact table CUB14</b> after

this messege i shud get same for the other cube CUB13

can anyone please tell me the reason why it is happening.

at st22 there are some dumps but not able to find for which

01.06.2006 05:59:36 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:12:52 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:16:24 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:25:02 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:45:25 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:45:29 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 06:45:34 ALEREMOTE 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 07:57:35 DDIC 000 C EXPORT_TOO_MUCH_DATA

01.06.2006 10:12:50 100 C DBIF_RSQL_SQL_ERROR

01.06.2006 11:50:22 ALEREMOTE 100 C MESSAGE_TYPE_X

01.06.2006 11:54:13 ALEREMOTE 100 C MESSAGE_TYPE_X

01.06.2006 12:00:12 ALEREMOTE 100 C MESSAGE_TYPE_X

01.06.2006 20:58:33 DDIC 000 C EXPORT_TOO_MUCH_DATA

I have started loading at 5 pm yesterday.

regards

AK