Skip to Content

EWA report disabling to particular system

Hi,

Want to disable EWA report generation to a particular system. Please guide me with your procedure.

I would appreciate all your inputs..

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Jul 04 at 02:08 PM

    Hello Daniel,

    In SAP Solution Manager 7.2 you could go to solman_setup -> Application Operation -> EWA Management
    There select the system you would like to disable EWA for and go to the Activate EWA tab.

    There you could unmark the activated EWA boxes for this system.

    Thanks and best regards,

    Romy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 06:22 AM
    Add comment
    10|10000 characters needed characters exceeded

  • Feb 28, 2017 at 08:02 AM

    Hi ,

    None of the three options worked for EWA deactivation.

    How could I stop the EWA report/email generation overall (or) to a particular system.

    I would appreciate all your Inputs..

    Thanks in advance

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 28, 2017 at 12:45 PM

    Hi Daniel,

    Could you please try as mentioned below in Solution manager.

    Manually deactivate metrics from the Technical monitoring setup, template maintenance-> select the template -> uncheck the EWA metrics.

    Regards,

    Krishna

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 06 at 04:55 PM

    Was this ever answered? I upgraded from Solman 7.1 to 7.2, now in 7.2 system info is pulled from the LMDB,. Check oss 2110537

    My job SM:EXEC Services has many errors yet its grabbing sessions for servers I do not want to be checked.

    Se16 table:

    AGS_SERV_EWA_LDB details all the systems that EWA is active for, I want to remove many.

    How?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 06 at 05:17 PM
    Add comment
    10|10000 characters needed characters exceeded