Skip to Content
avatar image
Former Member

SAP Netweaver Not running \ Can't connect on new instance of AS ABAP 7.5 & HANA Developer Edition

SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition]

I have created an instance of this on AWS 5 times now and each time it works for one day and then the SAP Server cannot be reached via the logon or Eclipse. It seems each time I suspend the instance overnight and re-activate it the next day the SAP Backend server isn't starting.

I am connected via RDP on a remote session.

All I have done each time is install the license keys, Updating the RFC connections and also the HANA license key as per the instructions.

This is getting frustrating now and I'm wondering if its a fault with the default instance.

Is anyone else suffering the same problem or does anyone have a resolution.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 28, 2017 at 03:41 PM

    Hi Simon,

    We published a new version of the solution. Can you please try again creating an instance from it?

    Best Regards,

    Ivanka

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 09:16 AM

    Hi,

    In addition I have tried to logon to the back end SAP server using Putty but Putty cannot connect either?

    So I have also tried pinging the server which gets no response.

    I'm no expert but it seems my SAP server is down or not accessible from the remote desktop.

    Seems odd this has happened to me five times now and I'm currently $50+ dollars spent with no benefit.

    Looking on AWS Console I can't find any reference to my instance to control it other than the Bill its self.

    All I can do is Activate and Suspend and ultimately it seems terminate the service via the SAP cloud library.

    I'm a little confused as to where to turn for support as its not working but I'm still being charged.

    Help please...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 01:10 PM

    Okay I can see my instance in AWS Console now.

    I had to change the region it defaulted to US West and when we create from the SAP cloud it defaults to the east

    Attached are the logs from both servers which were up from 8:30 until 9:00 when I suspended

    I still could not connect via the SAP GUI via RDC, Putty or Eclipse to the SAP server.

    Host not found....

    All I have done is enter the license keys.....

    linux-log.txt.

    sap-frontend-log.txt

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2017 at 02:45 PM

    Hi Simon,

    Sorry for the inconvenience!

    We revoked temporary the solution from SAP CAL while investigating the issue.

    We’ll let you know once we have any update.

    Best Regards,

    Ivanka

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 28, 2017 at 06:41 PM

    Hi lvanka,

    I terminated my old instance and tried creating a new instance but the instance failed to create and shows as terminated.

    I tried getting the log from AWS Console where it also shows as terminated but it failed to return.

    Thanks

    Simon

    Here is the error text showing on my instance:

    Failed Operation Start On Step Create virtual machine Message Your virtual machine Linux was unexpectedly terminated. Reason : Server.InternalError:Server.InternalError: Internal error on launch.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 28, 2017 at 08:23 PM

    Hi lvanka,

    I think this may be an AWS issue in us-east-1..

    I'll try again when it calms down

    Thanks

    Simon

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 01, 2017 at 08:18 AM

    Morning,

    Happy to report this is now working.

    Thank you

    Simon

    Add comment
    10|10000 characters needed characters exceeded