Skip to Content
author's profile photo Former Member
Former Member

Partner profile not active

Hi gurus,

when i am trying to extract data to my BWQ its giving error as information idoc was not received becoz

EDI Partner profile not active"

thanks and regards

H.B

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 01, 2006 at 03:26 AM

    Hi,

    Make sure that Logical systen names are maintained properly in both system.

    If you have Client copy very recently . then you should take a look on note # 325470.

    edi-partner-profile-not-active

    With rgds,

    Anil Kumar Sharma .P

    Message was edited by: Anil Kumar Sharma

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 01, 2006 at 03:40 AM

    I found some details from below thread..

    error-edi-partner-profile-inbound-not-available

    partner profiles are maintained on WE20 tcode in R/3 side.

    Saw some p.profiles on my system.

    If u open any one..u will see 2nd tab classification that has a field 'Partner Status'.

    It can have below possible values..

    P.status Status txt

    >

    T Model profile

    I Inactive

    A Active

    I think a partner profile which is already referred by existing data,is inactive in the system.

    Also see about message types in above thread..

    see links in last post of below thread..

    source-system-connection---partner-profile-not-ava

    cheers,

    Vishvesh

    Add comment
    10|10000 characters needed characters exceeded