Skip to Content
0

Hello , Can anyone tell me how I can see max records upto 100000 in planning view ?

Feb 24, 2017 at 09:15 PM

98

avatar image

Hii

I have also setup the global configuration parameter as

max_import_rows

max_dim_members

max_records

max_attr_values

But after setting up in global configuration still the values are not loading in planning views. Its says Not all results can be displayed...

Is there any other parameter to see the max values ?

Regards,

Ana

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Ivan Andreis
Feb 27, 2017 at 05:55 PM
0

Hi Ana,

You should define the MAX_RESULT_ROW_SIZE global parameter with a value 100.000. But please note that this can cause some performance issues, in case a template is not much filtered and will load several rows.

Regards,

Ivan

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Ivan :) :)

0
Lingaiah Vanam Feb 27, 2017 at 04:57 AM
0

Hi Ana,

Below parameter is the right one. Can you check once again.

Parameter Group: PLAN_VIEW

Parameter Name: MAX_DIM_MEMBERS

Default value: 10000

Best Regards,

Lingaiah

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Lingaiah . Your inputs are helpful. :)

Br,

Ana

0