Skip to Content
avatar image
Former Member

Production Transport Queue not refreshing

When we try to refresh our production transport queue, it is not picking up the transports from our QA system.

We have tried copying the files manually but it is still not showing up in the queue.

We have checked the transport config. and it looks the same has it has been. We haven't made any changes.

We have rebooted the system also, but still the same.

Does anyone have any ideas?

thanks so much.

Marie

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • avatar image
    Former Member
    May 30, 2006 at 03:17 PM

    Hi guys,

    We got the problem resolved. Note 12746!! (OSS helped us)

    2 tp process running - killed both, deleted the files as per the note and all is working fine again.

    Thanks again.

    Marie

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2006 at 09:19 AM

    Have you tried importing the specific transport number?

    STMS > Import Overview (F5) > Select Queue name > Extras > Other requests > Add

    It has been released??

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2006 at 10:48 AM

    Hello Marie,

    Please let us know if there are entries for your production system in the TMS Alert Viewer . For this go to STMS. Choose any of the systems (production is preferable). Then please goto MENU BAR and choose GOTO>TMS Alerts->TMS Alerts Viewer. Those entries might indicate a thing or two.

    Regards.

    Ruchit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2006 at 11:12 AM

    Hello Juan,

    Thanks for this. Check the OSS note 490010 for this issue. Implementing it may solve the issue.

    Also check the OSS note 816997 in case the Kernel Upgrade has been done recently though it may not be the actual solution.

    I also hope that you don't have a virtual system between your QA and production system. If it is there then it adds another dimension to the issue.

    Please award points in case my answers were of real help.

    Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2006 at 11:21 AM

    Hello Juan,

    Please ignore the OSS note 490010 . This is not related to your issue. Got confused with something else.

    Check the second one.

    Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2006 at 01:32 PM

    Thanks so much guys for all your help. We have just opened a "High" SAP note so hopefully we will get it resolved tomorrow.

    I have awareded points to both.

    thanks again,

    Marie & Juan Pablo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 07, 2006 at 12:34 AM

    Try removing the existing...and redefine the whole STMS again...and make sure give the files sap owner..and full permission

    Rgds

    Add comment
    10|10000 characters needed characters exceeded