Skip to Content
0

How to clear all Story level Filters in one go?

Feb 24, 2017 at 02:43 PM

91

avatar image

Hi All,

I created a story with few story level filters on basic dimensions. It was working fine and then I closed the report after saving.

Now when I open the story the funnel icon shows "..." (3 dot icons) and keeps loading without showing any dimensions.

Also, when I try to add a new page filter it doesn't load any dimension in it.

The major problem is when I am trying to save the Story it just doesn't get saved and forever remains in edit mode without any popup.

Because of this I am not able to use the Story anymore.

Can anybody advise if there is a direct way to clear the story filter and bring it back to normal state?

Regards,

Kiran Shenvi

10 |10000 characters needed characters left characters exceeded

Hi Kiran,

If you click the story filter icon (funnel), does that remove the story filter?

0

No John, clicking on the funnel didn't clear the filters :-(

0

Hi Kiran,

I suggest you open an incident on the support portal under component LOD-ANA-BI

Thanks,

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Petar Daniel Feb 24, 2017 at 05:34 PM
0

I have never seen your issue, but I would suggest saving the Story as a new named story? Or attempt to make a copy from the Story page and see if either of those stories will render correctly?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Peter,

Yes, the issue is really difficult to debug we are working with Live Data connection.

I am not sure if there are any limitations/impacts of using Story wide filters with cascading effect enabled.

I have tried these steps but even making a copy or renaming is not working.

What has happened is that the visuals in the story are being rendered correctly but any new modifications I make are not getting saved.

0