Skip to Content
0

Missing entry in DBCO after system copy to Maxdb

Feb 24, 2017 at 03:22 PM

65

avatar image

Hallo

After heterougeneous system copy ABAP from Oracle to MaxDB, our DBCO was emptied

Missing old entri about Oracle, now I found only the default entry:
<SID> ADA SAP<SID> <SERVERNAME>-<SID>

Is it normal that the old entries were deleted?

Thanks a lot

Mario

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Matt Fraser
Feb 24, 2017 at 03:58 PM
0

Hi Mario,

I changed your primary tag to "Software Logistics," and added a secondary tag for the SWPM tool, as system copy questions fall under this category.

I'm neither an Oracle nor a MaxDB expert (I work with SQL Server). However, is there a reason you would still need the old Oracle DBCO entry after the copy is completed? I can say, in our homogeneous system copies with an ABAP 7.01 system, the source system DBCO entries still show up there, though they do not in DBACOCKPIT. I've never worried about it, as long as DBACOCKPIT works correctly and the system is talking to the right database.

Cheers,
Matt

Share
10 |10000 characters needed characters left characters exceeded
Mario Bisonti Feb 27, 2017 at 07:36 AM
0

Hi Matt, thanks for your help.

The old entries are not relevant for my new system on MaxDB, but I worried about the issue because I could suspect that other missing entries in other different tables could be happened?

Thank a lot

Mario

Share
10 |10000 characters needed characters left characters exceeded