Skip to Content
0

ODQ via Data Services: DataSource does not exist in Version A.

Feb 24, 2017 at 01:50 PM

84

avatar image
Former Member

Hi everyone,

I am trying to implement a delta replication between a non-SAP Source system (MSSQL) and a flat file location.

I have created the configuration in SLT and the datastore in Data Services. I could import the metadata of my SQL table.

When I start the batch job, the ODQMON shows a subsricption for the table and the SLT creates the DB trigger and the log table. The data are also replicated to the SLT server.

But after a short period of time, I get the following error message:

DataSource XYZ does not exist in. MESSAGE_V2 - version A.

After the error is displayed, the ODQMON shows that the extraction was succesfull and I can even see the data in ODQMON. But there are no data in my file location.

I know how to activate a DataSource in BW. But how is it possible in SLT? There is no DataSource in RSA5 for the Subscription.

I am using Data Services 4.2 SP 08 and the Netweaver System with the newest Support Pacakages.

Thanks in advance for your help!

Regards

Scott

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Jul 24, 2017 at 12:19 PM
0

Hi Scott,

we do have exactly the same issue, did you manage to solve it?

Could you share the solution?

Gerard

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Aug 22, 2017 at 09:50 AM
0

this solves the issue for us: 2324659 - SOURCE GET DETAIL

Share
10 |10000 characters needed characters left characters exceeded