Skip to Content
author's profile photo Former Member
Former Member

I can not make delta load for some component of public sector management

Hello All:

I´am using these three data source 0PU_IS_PS_31, 0PU_IS_PS_32 and 0PU_IS_PS_42 and I realize that I can not make delta loads. When I make the full load everything is correct even when I made the delta, the problem is that the Delta load is not extracting any new data or changed data.

Do you have any idea to fix this issue?

Thanks

Message was edited by: Víctor Olivera

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 29, 2006 at 03:51 AM

    Hello Victor,

    As u have already tried the delta load,I assume that u have already done the init load too.As system will not allow u to do delta load without doing an init load first.

    The first datasource u talked about..31..it needs new records created in table FMIOI table.

    What happens is..if u run a delta load immediately after an init load,there might not be new or changed records created in the system..therefore there arent any records in the delta queue.

    Could u try creating some commitment document transaction data,so that records get added in FMIOI table.Then see if the delta queue for this datasource shows any records.

    Links to BC pages for these datasources are below..

    http://help.sap.com/saphelp_nw04/helpdata/en/1a/8c425e8afe11d496d80000e835339d/frameset.htm

    http://help.sap.com/saphelp_nw04/helpdata/en/1a/8c42618afe11d496d80000e835339d/frameset.htm

    http://help.sap.com/saphelp_nw04/helpdata/en/e1/46a53ec5f0c0428fa8b9cfcdcd9fcd/frameset.htm

    Note that for 42 datasource..page says that delta update is not supported(though it does talk about updating delta queue).

    For 32 datasource source tables are FMIFIIT and FMIFIHD.

    For 42 datasource table is FMBDP.

    cheers,

    Vishvesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 31, 2006 at 07:25 PM

    Hi Victor,

    Did you enable the delta settings in Customizing? If settings are not enabled, you can setup the delta datasource OK and it will appear in RSA7, but no records will show up in the Delta-Q.

    Verify setting in SPRO -> PSM -> Funds Management -> Information System -> Activate/Deactivate Delta Update for BW.

    Good luck.

    Dave

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Raj,

      PS_2 is not delta enabled.

      I show 11, 31, 32, 33, 41, 42, 43 as available to check (in IMG) in our system. These are also installed datasources (check RSA6 or SBIW to be sure they are installed for you).

      I would only check the sources in IMG you want to use.

      Dave

  • author's profile photo Former Member
    Former Member
    Posted on May 28, 2006 at 08:01 PM

    check the monitor log? did your initialize delta succes. check for short dumps in the source system. check the details tab page of the monitor.

    all the best.

    Nagesh Ganisetti.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Nagesh I already initialized the delta load and the monitor say that the delta is correct but the problem is that the system is not extracting any new or change data even when we have a new data because we are working in productive.

      Thanks a lot.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.