Skip to Content
Feb 28 at 09:20 PM

Crystal Reports 2011 Crashing with no error report



I am currently on OS Windows 11 Pro with a 64-bit processing system and 64-bit microsoft suites. Whenever I try to modify a data field that was connected from excel the entire program crashes with no error report. In event viewer I can find the error message which states:

Faulting application name: crw32.exe, version:, time stamp: 0x422d5c77

Faulting module name: MFC71U.DLL, version: 7.10.3077.0, time stamp: 0x3e77fc29

Exception code: 0xc0000005

Fault offset: 0x00034a6c

Faulting process id: 0x924

Faulting application start time: 0x01d94b8925ea2520

Faulting application path: C:\Program Files (x86)\Business Objects\Crystal Reports 11\crw32.exe

Faulting module path: C:\WINDOWS\system32\MFC71U.DLL

Report Id: 9eedc771-42b3-4996-9f1d-f1568821531f

Faulting package full name:

Faulting package-relative application ID:

I have tried restarting the PC as well as tried to uninstall and reinstall the program. No change.

Any suggestions?