Skip to Content
0

What version of JAVA can be installed with Edge BI 3.1 SP5 and SAP Enterprise XI 3.1 SP6 Update

Feb 23, 2017 at 01:38 PM

34

avatar image
Former Member

We have the following installed on a server:

  • SAP BusinessObjects Edge BI 3.1 SP5
  • SAP BusinessObjects Enterprise XI 3.1 SP6 Update

What version of JAVA is the latest version supported by these applications?

I cannot get access to any supportability matrices on the web.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Denis Konovalov
Feb 23, 2017 at 06:12 PM
0

you do not need to install any java on the server.
If you're talking about Java on client machines, so they can use java report panel for webi, then its 1.6

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 27, 2017 at 10:23 AM
0

Thanks for your response Denis. Appreciated.

Kathy

Share
10 |10000 characters needed characters left characters exceeded