Skip to Content
0
Nov 30, 2022 at 08:39 PM

CVE-2020-1938 tomcat 9.0.69 compatible with SAP Business One 9.3?

128 Views

I was told by the consultant that I'm having this issue (Ghostcat - Apache Tomcat AJP File Read/Inclusion Vulnerability (CVE-2020-1938) and the recommendation is update the AJP configuration to require authorization and/or upgrade the Tomcat server to 7.0.100, 8.5.51, 9.0.31 or later. I'm using the SAP Business One 9.3 and tomcat 8.5.41.

My question is tomcat 9.0.69 compatible with SAP Business One 9.3 or not?