Skip to Content
avatar image
Former Member

cannot start WAS

after a successful installation of NW04s full java version, I cannot start the WAS when browsing to http://localhost:50100/.

I get the error "Cannot find server or DNS Error".

can someone help?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    May 22, 2006 at 01:25 PM

    HI,

    Just check the antivirus tool. stop the antivirus tool and then try to start the WAS server. sometimes antivirus creates a problems

    Regards

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

  • May 22, 2006 at 01:29 PM

    Please try http://localhost:50100/index.html

    Regards,

    Rich Heilman

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rajesh,

      If you are using this from a laptop or computer not connected to Network then you will have to enable loopback adapter through Network settings.

      Also, check your computer name from computer settings and then add following line to your hosts file

      c:\windows\system32\drivers\etc\hosts

      127.0.0.1 hostname

      Once you do that try restarting again. Note that documentation says it may take from 45 mins+ to start. Mine starts in 16 mins though.

      Once it turns green on MMC try the URL

      http://computername:50100/irj/portal

      This error is coming because server may not be able to connect to message server.

      You can check the logs in the following folder

      /usr/sap/<SID>/<INSTANCE>/work folder

      Regards,

      Piyush

      ps: please award for useful answers.

      Message was edited by: Piyush Kumar

  • avatar image
    Former Member
    May 28, 2006 at 11:18 AM

    Hi,

    Try to use the correct hostname instead of localhost as the first option.

    If you are on a single PC, which is not connected to network then even though you have a network card, the TCP/IP suite will not be initialized....so install microsoft loopback adapter and give a static IP address, which will go to your real hostname and things should be fine.

    Thanks

    Yatin

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 29, 2006 at 03:59 AM

    Hi Kirk,

    Seems memory issue. Try to increase the virtual memory and restart the system. Check the trace and log mentioned by Piyush Kumar

    regards

    Anand.m

    Add comment
    10|10000 characters needed characters exceeded