Skip to Content
avatar image
Former Member

Setting matching values on fields

Hello,

I'm trying to match records within the Import Manager. Suppose I have three fields that I want to use for matching purposes (Plant name, Plant Street and Plant city). The weight for these fields are respectively 41, 39 and 20. Can someone tell me where I can set these matchingvalues?

I've already defined a field called Match Rate to contain the sum of the weight, but it keeps returning a null-value.

I thank you in advance.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    May 22, 2006 at 09:49 AM

    Hi Jansen,

    Here you need to have a dummy field (possibly NULL) in your source which needs to be mapped to the Destination "Match Rate" field.

    Once the field mapping is done, go to Value mapping and set the NULL value of the field to the match rate value by editing the Converted Value grid (which would be map specific, refer Match rules).

    Hope this helps.

    Regards,

    Pooja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 22, 2006 at 09:44 AM

    Hi,

    I am not able to understand your exact problem. As per my knowledge the value is converted but in import manager it is showing Null. If i am correct then go to the Data manager.Select all field of Match Rate>Right click>Recalculate. U will get recalculated values...

    Correct me if I am getting it wrong..

    Ronak....

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 22, 2006 at 12:30 PM

    The values of Match Rate needs to be passed into MDM just like other fields. The setting of the values (41,39...) is a manual step. You do this in the value conversion section of the mapping screen.

    This needs to be changed/updated for every key combination you are trying to import.By default the value of Match Rate will show up as NULL. Double click to change the value to 41 etc.

    Regards,

    Anand.

    Add comment
    10|10000 characters needed characters exceeded