Skip to Content
0

BROWSER ACCESS BECOME VERY SLOW

Feb 23, 2017 at 06:30 AM

271

avatar image

Dear Experts,

My client have 4 Units. SAP Server is in 1st Unit. So we are connected other units through browser access. One Major Issues we are facing is that browser access is working very slow. We checked Internet connectivity it is working fine around 5 mbps.

Not able to find solution to this problem, please guide me what are all the steps should I follow to achieve good connectivity in browser access and speed.

Note : SAP Server is with 16-GB RAM.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Nagarajan K Feb 23, 2017 at 07:05 AM
0

Hi,

Please advise your SAP version and PL.

Regards,

Nagarajan

Share
10 |10000 characters needed characters left characters exceeded
Amith D Feb 23, 2017 at 08:12 AM
0

Hi,

Thanks for your response....

SAP 9.2 PL03

Show 8 Share
10 |10000 characters needed characters left characters exceeded

Could advice under which module its very slow? Like item master data or some other?

0

Overall performance of the system is slow if we use browser access.

0

If possible, update to 9.2 pl04 and then try.

0

Let me add some general comment here. When upgrading or updating, the target version should always be the latest release and PL. Everything else does not make sense really. Of course, relevant add-ons must be compatible, if relevant.
PL03 was the GA version, since then much has been improved and fixed naturally, especially in the area of Browser Access, please see the release notes. There are also tools available to identify possible root causes for performance issues, see e.g. SAP note 2352782.
Btw, PL07 is just around the corner, see SAP note 2267770 - Patch Delivery Schedule for Components Related to SAP Business One.

0

Thank you for your feedback.

0

Hi Peter,

Thanks for your response.

Actually we are facing lot of issues in Browser Access (SAP 9.2 PL 03).

Hope all issues resolved in Latest Version of SAP B1.

Thank You.

0

Have u got any solution ? We are also facing the same issue.

0
0
Peter Hartwich
May 07, 2017 at 02:33 PM
0

Amith, Because of the severity of the problem and the possibility of various root causes (also external or even combinations of different things) I can only recommend to immediately involve your partner and SAP Support, to get professionally help from the relevant experts.

I'm afraid the forum can hardly help you efficiently with this problem.

Best, Peter

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hello Peter,

I have seen this link : see e.g. SAP note 2352782. & set the settings on the configuration file. Now which file I need to look for & also the location of the file ? How to analyse this file ? Can some-one from SAP pls through light on this.

0

Hi Rahul,

All relevant sources like https://launchpad.support.sap.com/#/notes/2460464 (Troubleshooting Guide for Performance Problems with SAP Business One Browser Access) or https://launchpad.support.sap.com/#/notes/2352782 (How to Enable Browser Access Performance Log) show concrete path details.

Actually these logs need some expert knowledge for accurate analyzes, so I can only recommend you in such cases, after the basic troubleshooting is done, to contact SAP support/the experts to step in (as a customer, of course, contact your partner).

Best, Peter

0

Peter thanks for your reply.

Can you please elaborate more on basic troubleshooting steps I need to take before contacting SAP support.

https://launchpad.support.sap.com/#/notes/2460464 (Troubleshooting Guide for Performance Problems with SAP Business One Browser Access) => Link Not Working

Thanks

Rahul

0

Rahul, I'm not clear if you got access to the SAP Notes. Is the link to the SAP Notes working for you or not? If not, do you have a valid s-user? Are you a SAP Customer or Partner?

0