Skip to Content

JMS problem with 2004s Java Preview

Just installed the full preview of the Java stack for 2004s.

After a frustrating time making sure the DB would install, the install process finally installed running under XP.

The app server appears to work ok, and serves up pages, including the portal login except that whenever I attempt to authenticate for any page I get the message:

com.sap.engine.services.deploy.container.ExceptionInfo: JMS error

In addition the Visual Admin refuses to authenticate.

Anyone come across this. I'm about to reboot the server to see if the JMS service will start, but it takes 45 minutes to boot!

Postscript: Couldnt SAP have made the additional components (Portal etc) instalable options - at least I could have got the server working first without having to wait all the time for the additional content?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 20, 2006 at 08:41 PM

    Restarting the server fixed the JMS issue.

    I still have an authentication problem but this appears to be because the Adminstrator user is locked on the server. I'm not sure how this could have happened given that my password for all users was "password"!

    Add comment
    10|10000 characters needed characters exceeded

    • Helmut - if you are still unable to login then the solution is contained in SAP Note 669848.

      Enter 669848 into the search field and filter by SAP Support Notes.

      As I mention above, it requires that you enable the SAP* userid. The only problem is that if SAP* userid is active then noone may use the system except SAP* until the userid is deactivated.