Skip to Content
0
Sep 05 at 08:29 PM

bobj is undefined - Crystal report - Visual Studio 2017

134 Views Last edit Sep 12 at 06:04 PM 2 rev

Hello,

I'm running an ASP.net application. I'm using Visual Studio 2017 on Windows 10; 64-bit operating system, x64-based processor. CRRuntime_32bit_13_0_24.msi is installed on my local machine. All things are doing on my machine. There no deployment yet. The application was working fine. However, I needed to open .rpt files. I cannot open these files. So based on a research on Web, I installed SAP Crystal Reports for Visual Studio (SP32) installation package for Microsoft Visual Studio IDE (VS 2019 and below) and I was able to open the .rpt files. But My application is not working any more like before. When I run the application and I fill the parameters on the form and click on View Report button, I got the following error:

image.png

I tried many things I found on the Web pages including posts on this Web page. I'm still getting this error.Any help will be appreciated.Thanks

Attachments

image.png (28.8 kB)