Skip to Content

Unable to run SDS project

My project compiles fine but when I run it I get the following error:

[FAILURE:Application wait for status is started, but application current status is not started. Please check the project log files for more information.][CODE:710096]

And I get the following in my log file:

[39281]{-1}[-1/-1] 2017-02-21 08:13:01.476000 i Streaming UNKNOWN(-0001) : [SP-6-135036] (0.001) sp(39281) Platform::main() -- Starting initialization sequence.

[39281]{-1}[-1/-1] 2017-02-21 08:13:21.690000 e Streaming UNKNOWN(-0001) : [SP-2-722001] (20.215) sp(39281) The connection manager failed to start

[39281]{-1}[-1/-1] 2017-02-21 08:13:21.690000 e Streaming UNKNOWN(-0001) : [SP-3-100005] (20.215) sp(39281) Cannot register project with cluster or was requested to stop...stopping

Any help would be greatly appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Mar 01, 2017 at 03:39 PM

    Just to close the loop on this one, the issue came down to using the wrong OS for the install. HANA and HANA smart data streaming are supported on SLES and Redhat. CentOS is apparently supposed to be "binary compatible" with Redhat and had been tried first because the CentOS install was readily available. Unfortunately, in this case the install on CentOS did not work properly.

    The error "The connection manager failed to start" was resolved by reinstalling the HANA system on a support SLES version.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.