Skip to Content
avatar image
Former Member

Live collaboration chat no users in the list

Hello everyone,

I would like to ask in SAP B1 9.2 PL06 is Live collaboration chat. We've installed job services, in the system initialization is enabled the live collaboration but in the list I don't see any user - the chat window is displayed correctly but in the users column it shows me num: 0.

User has configured licenses etc. So I would like to ask what it could be the problem or if is anything else what could I check? I didn't find any note or guide for that.

Thank you very much for the answers.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

14 Answers

  • Feb 22, 2017 at 02:33 PM

    Hi,

    It showing user list in LIVE collaboration chat list in 9.2 PL06, demo DB.

    Please refer SAP note 2401792 for more information.

    Regards,

    Nagarajan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 23, 2017 at 12:41 PM

    Hello Nagarajan,

    thank you for your reply but in this note is nothing what it could help. I'm providing the screenshot of my problem. User list is empty but it couldn't be. There are user which should be visible.

    • job services are installed
    • in system initialization - general setting - chat is allowed

    version SAP B1 PL06 MSSQL

    Best regards

    Patrik

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Do you have Branches enabled. If so, this may be the problem. When I enabled Branches, Live Collaboration stopped working.

  • Feb 23, 2017 at 12:54 PM

    Can you create new user and then check?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 23, 2017 at 01:28 PM

    Hi Patrik, I just can recommend filing an incident to your partner/SAP here, see SAP note 722980 https://launchpad.support.sap.com/#/notes/722980. The issue you describe hasn't been experienced or reported yet.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 01, 2017 at 06:17 PM

    Hi Patrik Kludsky,

    Did you get any solution for this problem?

    I have the same issue on my environment.

    Thank you.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 02, 2017 at 06:22 AM

    Hi,

    Check if the URL for Job Service does not contain character " / " at end so URL for Job Service should look like https://IP:40000/job not https://IP:40000/job/ .

    Edit the URL if it contains / at the end and check.

    Regards,

    Jitin

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank yoou for your infoo !! this save my time confusing why live collab doesnt work !

      Now it works after doing your step !!

      wonder why SAP put wrongly on the SLD ?

      Thanks & Regards,

      Hendra

  • avatar image
    Former Member
    Jun 12, 2017 at 12:45 PM

    Hi Patrik,

    Please follow below steps to nail this down,

    1) Ensure to have the database added into the Job service.

    2) Restart Server Tools service.

    This should fix the issue. Let me know how it goes?

    Best Regards,

    Vinod

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 20, 2017 at 07:14 PM

    Hi, did you solve this problem, can you tell me how?

    I have the same problem..

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 20, 2017 at 07:25 PM

    Hi,Did you get any solution for this problem?

    Thank you.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 13, 2017 at 10:48 PM

    Hello

    Did you get any solution for this problem? version 9.2 PL 8

    Thank you.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded