Skip to Content
0
Jun 17 at 09:24 PM

SAP Commerce Cloud 2205 Installation failing in MacBook Pro

200 Views Last edit Jun 17 at 09:27 PM 4 rev

Hi There,

I'm trying to set up a new cx recipe in the v2205 of commerce cloud in the Apple MacBook Pro with an M1 processor. I'm getting this error related to npmacillary.

screen-shot-2022-06-17-at-52702-pm.png

Is anyone else facing this issue?