Skip to Content
0
Jun 02, 2022 at 08:26 AM

Installation and pre-requisites for UIAPFI70 800

185 Views Last edit Jun 07, 2022 at 02:01 AM 2 rev

Hello Experts,

I am not a basis person, but came across with this issue in our system.

We have provisioned an AWS Machine Image for S/4 HANA 2020 in an EC2 box; the installed product versions are as shown below:

image.png

And here are the installed components versions:

image.png

Now, as a non-Basis person, here are my questions:
1) I am not able to understand if the Fiori for S/4 HANA 2020 is already shipped with this stack, or not; because I cannot see that in the installed product version list.
2) When I searched in the internet, I found few packages need to be installed (shown as below):

image.png

But all of these are missing their pre-requisites. So what are those, and how can I install those? Will that be all to get the Fiori installed in our system?
3) When I opened all the ports from the EC2 box, I cannot open the NWBC, or BRF+ application over HTTP/HTTPS protocols. Can you please guide me how to configure this part for HTTP/HTTPS protocols? (also, I cannot connect it through SAP Cloud Connector, as that also needs HTTP/HTTPS connection to the server)

Please help me out with your valuable inputs (or a guide/installation procedures to come over these issues) as there is no Basis person, and I am getting drowned with these issues!!

Thanks in advance.

Attachments

image.png (19.0 kB)
image.png (49.0 kB)
image.png (69.1 kB)