Skip to Content
0

Vora 1.3 - when running Zepellin notes, we get an error, no Vora servers up

Feb 22, 2017 at 11:04 AM

67

avatar image
Former Member

We've just created an instance of HANA Vora 1.3 solution. The instance activated ok and I logged onto Zepellin to run the data notebook, 0_DATA2. This gives an error that there are no Vora servers up.

Logging onto Ambari and the services appear to be up and running ok:

I then tried to logon to the Vora Services UI connection with the user 'vora' and the master password that I logged on to the other connections with, but get an error that the password is incorrect:

I had a look at previous discussions and questions in the forum but couldn't find anything about Vora 1.3.

Has anyone else had these problems or know how to resolve them?

It was a brand new instance so I haven't tried suspending or creating a new one.

Thanks for any help,

Lee

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jason Hinsperger
Feb 27, 2017 at 10:24 PM
0

How did you create your instance?

Share
10 |10000 characters needed characters left characters exceeded
Dimitri Vorobiev
Mar 01, 2017 at 12:31 AM
0

Judging by the fact that you have never logged into Vora-Manager it must mean the individual Vora services, including the in-memory server, were never started.

If you are using the Vora Developer Edition then the username and password should by defualt be admin/admin. Otherwise, if you have forgotten your username and password then you will have to reset it by following section 2.5.2 of the Vora installation guide.

After logging in you will have to make sure all Vora services have started before you can use Zeppelin.

Share
10 |10000 characters needed characters left characters exceeded