Skip to Content
avatar image
Former Member

Initialize Delta Process for ODS doesn't work

Initialize Delta Process for ODS doesn't work. It keeps saying that a particular request has already loaded the deltas. I have deleted the request from the data target but it shows up under reconstruction. Where to go from here?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    May 16, 2006 at 06:22 PM

    Hello Prakash,

    It seems that initalization has already been done for this datasource and you are trying to do init again with the overlapping selections.

    Go to Infopackage -> Scheduler in menu -> Initalization option for source system. Here you would be able to see if init is alreay there or not. If it is there and you want to do the init again, delete it. Then run infopackage with the selection you want and your init will be successful.

    Regards,

    Praveen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 16, 2006 at 06:24 PM

    Prakash

    See if this thread helps

    set-delta-load-to-complete-when-no-delta-data

    Thnaks

    sat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 16, 2006 at 06:25 PM

    Hi,

    You need to delete the init pointer.

    For this, you go to menu-> Initialization for source system-> this displays init pointers. Delete this entry and proceed as you wish.

    Hope this helps...

    Thanks,

    Raj

    Add comment
    10|10000 characters needed characters exceeded