Skip to Content

Eclipse IDE for SAP UI5 Development installation Issue.

Hi Experts,

I have a issue in installing the Eclipse IDE - Neon. After Downloading, Installation is Fine.

Now while installation of UI5 Plugin using link :

https://tools.hana.ondemand.com/neon ,Under (Help>> Install the new Software), in the IDE.

It throws me a error message :

Unable to connect to repository http://download.eclipse.org/releases/neon/content.xml
Unable to connect to repository http://download.eclipse.org/releases/neon/content.xml
Connection refused: connect

I checked the Proxy. My internet is working perfect.

Let me know why i face this issue.

Veera,

neon.jpg (91.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers