Skip to Content
avatar image
Former Member

Content server config - error?

While creating content repository in OAC0,after filling all necessary fileds and trying to send the certificate,the below mentioned error occurs.

<b>Error in HTTP access : If_HTTP_client>receive 1

ICM_HTTP_CONNECTION_FAILED</b>.

Help me how to rectify...

Regards,

John.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • May 18, 2006 at 03:32 PM

    Hi John,

    if you don't see any errors around the same point in time in the MaxDB / SAP DB files dbm.prt and/or knldiag.err (both found in the Rundirectory, normally <drive>\sapdb\data\wrk\<SID> on Windows systems), then it's very probably not a MaxDB / SAP DB issue, but a general Content Server issue. In that case, this forum (MaxDB/liveCache) would be the wrong one.

    So, please let me know if you find something in the mentioned files.

    Regards,

    Roland

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      Me too face the same error while create content repository.And i dont find any errors in both dbm.prt and knldiag.err files.

      This is on Suse 9.3 server.

      Please advise how to take it forward.

      Thanks in advace.

      -Jaggi

  • avatar image
    Former Member
    Sep 25, 2006 at 09:22 AM

    Hi,

    I had the same problem some time ago and solved by providing "full control for everyone" to the content server directory when I created the repositories.

    kind regards,

    Carl

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 27, 2006 at 05:14 AM

    Hi,

    I was able to resolve the create content directory error on linux/unix.

    In the HTTP script column, you have to mention "ContentServer/ContentServer.dll" as like windows. and ofcourse the physical path should point to ../../../global as mentioned in the documentaion.

    I just wanted to share this as i was seeing many similar posting especially for the linux platforms.

    Thanks

    Jaggi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Jagadeesh:

      Thanks for your posting. But I tried your suggestions on AIX server and it does not work. Anyone has any input for the settings on AIX?

      Jane