Skip to Content

Bex Analyzer Compatibility issue with SAP BW 7.5 & HDB(HANA DATA BASE)

Hi Everyone,

We have just recently move to BW 7.5 and Hana DB. We are facing a compatibility issue with bex analyzer. Below is the message we are getting and the version no. of bex analyzer with patch. Please help it's urgent.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Feb 23, 2017 at 08:21 PM

    Hi Zahid,

    notice that in BW 75 teh BEx Suite is not supported anymore. You need to use new tools like BusinessObjects Analysis Office for MS Excel or Lumira to run BEx queries. To create new BEx queries use BW Modeling Tools in HANA Studio based in Eclipse.

    cheers

    Add comment
    10|10000 characters needed characters exceeded

    • Yes as per Roland's reply below on BW/4HANA systems / BW with BW/4HANA Starter Add-On usage of BEx QD is not possible.
      Not sure what kind of BW 7.5 system requestor actually has - nost likely it is the BW/4HANA or with Starter Add-On.

  • Mar 07, 2017 at 07:33 AM

    Hi,

    I think you can only edit your queries using HANA STUDIO. Maybe the query has been modified in higher version or other tools like hana studio.

    Regards,

    Loed

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 23, 2017 at 01:59 PM

    Hello

    from SAP BW 7.50 on HANA SP04 and higher you are forced to continue with the BW-MT for InfoObject Maintenance

    However modifying the Queries with the BEx Query Designer is still possible.

    If you are already applied the SAP BW/4HANA Starter Add-On you would get a different message, like

    https://blogs.sap.com/2016/12/15/on-the-road-to-bw4hana-first-stage-accomplished/

    Best Regards Roland

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 13, 2017 at 12:26 PM

    Hi Roland,

    We have loads of BEx Workbooks in place next to BO Analysis workbooks.

    Those BEx Workbooks are quite complex and full of calculations used for BI-IP.

    We are planning to move them to BO Analysis, but that will take months.

    In parallel we would like to upgrade our BW system from 7.40 SP14 to 7.50 SP05 (or 7.51 SP01).

    Does it mean that if we do so, our BEx Workbooks will not run anymore?

    Please clarify.

    Thanks. Lionel.

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 12, 2017 at 11:23 AM

    Hi
    You can continue using the BEx, but Don't Install the BW/4 HANA Starter Add-On at this time

    Best Regards Roland

    Add comment
    10|10000 characters needed characters exceeded