Skip to Content
0

Technical system monitoring - All metrics are grey and no update

Feb 22, 2017 at 05:10 AM

282

avatar image

Hi,

I have activated technical monitoring for an HANA system in solution manager 7.1 SP11, but I see everything is greyed out in the system monitoring..SMD and hostagnets are running with no issues.

what could be the reason.

I would appreciate all your help.

Thanks in advance

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Harshavarddhan Pandeya Feb 22, 2017 at 07:54 PM
0

Hi,

This question is answered in below url; please refer it:

https://archive.sap.com/discussions/thread/3792166

Regards,

Harsh

Share
10 |10000 characters needed characters left characters exceeded
Daniel basis Feb 23, 2017 at 05:18 AM
0

Hi ,

For my case everything is grayed out in system monitoring to that specific system.

Is it a problem with data collection ?..other possibilities?.. Guide me for step by step troubleshooting from the technical monitoring perspective and host wise.

I would appreciate all your help.

Thanks in advance

Share
10 |10000 characters needed characters left characters exceeded
Prakhar Saxena
Feb 23, 2017 at 07:03 AM
0

Hi Daniel

first you need to get familiar with a transaction called as MAI_TOOLS then you can try to figure this out.

kindly check below sap notes which has step by step procedure to use above tcode for troubleshooting

2016715 - Metric Troubleshoot with MAI Tools

2016768 - Data Provider Check for PULL_RFC Metrics using MAI Tools

2016872 - Data Provider Check for PUSH_GENERIC Metrics using MAI Tools

Hope this helps

Thanks

Prakhar

Share
10 |10000 characters needed characters left characters exceeded
Daniel basis Feb 24, 2017 at 07:33 AM
0

Hi Prakhar..Thank you for the notes.

After scheduling the job SAP_ALERT_CALCULATION_ENGINE, I see the metrics for ABAP system now.

for HANA -DB system , still no luck with metrics data availability and its fully grey. Below error is occurred for template assignment and object activation in background. There is a yellow mark "reconfigration required"

DPC Configuration for " hostname" completed with warnings, see transaction SLG1 E2E_ALERTING/DPC_SETUP

There is no red error messages in SLG1...

I would appreciate your help.

Thanks in advance


Share
10 |10000 characters needed characters left characters exceeded
Prakhar Saxena
Feb 24, 2017 at 11:07 AM
0

Hi Daniel,

Reconfiguration required simply means that something got changed with your connected managed system and has given this updated info to solman via sld/lmdb etc already.

But in order to make sure that new settings will be taken into account you need to reactivate monitoring.

Hence goto solman_setup---tech mon and choose the system and reactivate monitoring for the impacted system. It will then activate it as per new setup which you have.

I give you an example....sometimes at OS level or DB level there are some changes done like host got changed etc and in this case new host name via SLD/LMDB will reach solman but techmon will show reconfiguration required.

Kindly reactivate it.

hope this resolves

Thanks

Prakhar

Share
10 |10000 characters needed characters left characters exceeded