Skip to Content
author's profile photo Former Member
Former Member

Problem in using the SXMB_IFR

Hi,

I am very new to XI. I am trying start the integration builder but i am getting a page with no page found. Kindly help me what are the thing i need to check and setting i need to do for this.

Thanks

Naveen

Add comment
10|10000 characters needed characters exceeded

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2006 at 11:26 AM

    Hi,

    Please can you have a look at this thread

    SXMB_IFR not working...

    Regards

    Vijaya

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2006 at 11:36 AM

    Hi Naveen

    go to run -> drivers-> host

    and in host make an entry of your XI server host name and IP address in this host file

    You can check it works if you replace the host name in url with IP address

    Regards

    Mitesh

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2006 at 12:26 PM

    Hi,

    just see if this is the problem:

    login as XISUPER and then go to,

    Exchangeprofile ->node->Connections->com.sap.aii.connect.repository.name

    Here it shoud be the "hostname of the repository server" I guess

    Regards,

    abhy

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 15, 2006 at 01:29 PM

    General Access,

    Login into XI and open transaction sxmb_ifr. Then your xi start page should open. If it is not opened then it might be the installation problem. Also go through this links once and try to find out the problem:

    /people/shabarish.vijayakumar/blog/2006/02/13/unable-to-open-iresrid-xipipi-71-updated-for-pi-71-support

    https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/1688 [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken] [original link is broken]

    After checking the above weblogs if it dont work then try to see the installation guide:(see Page 44)

    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/a5550de0-0701-0010-a8b4-9fd433a080f3

    ---Satish

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Make sure following basic things

      1- You have XI server entry in your m/c host file

      2- Install JDK 1.4X and above.

      3- Bypass proxy for XI server IP in Internet Explorer properties.

      Anand More