Skip to Content
0

Manifest.json on SAPUI5 1.28 version

Feb 21, 2017 at 09:50 PM

72

avatar image

Hi,

We are currently using WEBIDE SAPUI5 templates that are version 1.38 or higher. Aside from some control and icon incompatibilities, is there any implication if we use manifest.json as our application descriptor and we deploy it to our system which only has SAPUI5 1.28?

Thanks in advance.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jun Wu Feb 22, 2017 at 02:35 AM
0

model creation is not supported in 1.28 manifest, if i am not wrong.

Share
10 |10000 characters needed characters left characters exceeded