Skip to Content
0

UFL u25azalea.dll is missing dispite looking through all of the prior questions

Feb 21, 2017 at 08:44 PM

57

avatar image

It appears that this is not a new issue but it IS an unsolved one. I have tried all of the suggestions from all of the posts. Downloaded new .dlls from azalea, Downloaded and installed the newest sp (version 19). and still No joy. If I set my .Net to run as x86, it will work. If I set it as Any CPU, it will work. However due to other software runniing in this application, I need to keep the x64. Any suggestions are welcome.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Don Williams
Feb 22, 2017 at 04:12 PM
1

Hi Pat,

CR for VS does not distribute the 64 bit UFL's. For more info and to get the updated UFL's go to Azalea and get them:

http://www.azalea.com/ufl/

You also have to distribute their Fonts, see their site for info on distributing and licensing also.

Don

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Don, you are my hero again! Your answer was the same as many I tried yesterday but your link was different. I got a newer UFL and even though their directions were not correct for the file placement, a simple search gave me the right address. {

C:\Program Files (x86)\SAP BusinessObjects\Crystal Reports for .NET Framework 4.0\Common\SAP BusinessObjects Enterprise XI 4.0\win64_x64 instead of their address:

4.0\Common\SAP BusinessObjects Enterprise XI 4.0\win64_x6}

It now works as expected!

Thanks again.

Pat

0
Don Williams
Feb 23, 2017 at 10:45 PM
1

Hi Pat,

Thank you and You are welcome of course....

Yes be careful when using our folders, CR for VS will always be ...\Crystal Reports for .NET Framework 4.0\...

If you want to use the Azalea UFL in CR Server or Businessobject Enterprise then use the other path...

Have a great day

Don

Share
10 |10000 characters needed characters left characters exceeded