Skip to Content
author's profile photo Former Member
Former Member

"TRFC with PSA not supported"

Hello all,

When I try to import a transport request (consisting of a transfer structure of info source 0EC_PCA_1) into my production environment I get the following error message:

"Transfer method 'TRFC with PSA' is not supported by the source system"...

I also get the message that I should "Define the PSA in the source system".

How can I solve this?

Best regards,

Fredrik

Message was edited by: Fredrik Carlsson

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 14, 2006 at 08:10 PM

    Fredrik

    It seems your transfer structure is not active in the Production. Please check this also look at this thread

    data-in-queue-of-datasource-0ecpca1-has-been-delet

    Hope this helps

    Thnaks

    Sat

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I am curious about that question, because I am facing the same issue for more than a month.

      Each time we import a transfer rule, the system is not able to activate it... So we have to do it manually.

      Usually this error is linked to an authorization issue...But I can not find any evidence...

      Fredrik, what kind of security rules do you have between your BW and the source system??? Do you use a ALE remote user ? or do you force the connection with the login and password of the connected user??

      I am pretty lost in that problem....

      Pierre-Yves

  • author's profile photo Former Member
    Former Member
    Posted on Oct 31, 2008 at 07:49 PM

    I know these are old posts but notice they are still not answered.

    I am get this error now and then and when I go and manually activate in our test system the activation works.(Open system and just activate) Before I knew about program below.

    You can use this program: in sa38

    RS_TRANSTRU_ACTIVATE_ALL

    These prompts are given:

    Source System:

    InfoSource (* gen):

    so if there are no errors with RFC Connections and etc. you can try running this program.

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.