Skip to Content
0
Jan 13 at 08:37 PM

Cloud Transport Management Service - Destination Issue

62 Views

Hi experts;

I'm trying to set up the Cloud Transport Management service on my trial BTP CF subaccount.

The issue I have is related to the destinations at subaccount level required to transport the deployments objects on other subaccounts (qa & prd). In the official documentation, is indicated that the URL must be configured as follow:

https://deployservice.cfapps.eu10.hana.ondemand.com/slprot/myorg/myspace/slp

The destination check connection test result is a "404 Not Found, and in the Import Queue of transport node in CTM service, I got a similar error:

Transport request 'Git CommitId: d8fe49f185f8d8ed99e1f6b17b7569d127deb9fa' (id: 57): Exception during start of deployment for deploy type 'SLP_CTS': Error during deployment initialization: Not Found (See attachment for details).

My org and space are correctly configurated in the destination, and I'm using the host corresponding to my data center:

https://deployservice.cfapps.us10.hana.ondemand.com/

As I'm working with the trial account, does the host should be different? (I tried with https://deployservice.cfapps.us10.hanatrial.ondemand.com/ and I get the same error)

Does anyone have an idea of what is wrong?

Thanks in advance.

Cristian R

Attachments

destination.png (32.7 kB)
ctm-error.png (58.8 kB)