Skip to Content
0
Jan 07 at 02:41 PM

How do I get rid of # sign in ACH NACHA File?

147 Views Last edit Jan 07 at 02:43 PM 2 rev

When I create an ACH NACHA File from F110 Payment Run it looks fine when I view the DME Medium version in SAP. But when the file is saved it's adding a # sign at the end of each line in the file:

achfile.png

The top left view is viewed via t-code AL11. The bottom right view is after downloading it to the computer. The # sign is causing the file to have a blank line in between each line of data as I've highlighted in green. In t-code OBPM3 I have this:

ach-obpm3.png

The downloading settings is using Code Page 4110 Unicode UTF-8. Is there a better Code Page to be used to eliminate the # sign or is there some other button I need to turn on? I look forward to some ideas and thoughts on why this is happening.

Dan G.

Attachments

achfile.png (319.9 kB)
ach-obpm3.png (43.6 kB)