Skip to Content
0

SAP b1 crystal report blank preview for few document

Feb 21, 2017 at 10:12 AM

167

avatar image

Hi All,

Crystal report is working fine for some documents & While preview for some documents, it's showing blank report. I have given DocEntry field in Parameter field, but still this problems is continue. Can anyone help on this??

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Deepika N Feb 21, 2017 at 11:00 AM
0

Even I am facing simillar issues, Only the text is visible and all the other fields are blank. Help pls !

Share
10 |10000 characters needed characters left characters exceeded
Nagarajan K Feb 21, 2017 at 01:45 PM
0

Hi,

Is it system report or customized report?

Regards,

Nagarajan

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Customized one. System reports works fine for me.

0

Hi,

My report is also the customized one.......As Deepika N said, it's only showing text fields...

0
Nagarajan K Feb 22, 2017 at 05:33 AM
0

Are you getting result when running query? Please check join between tables.

Show 5 Share
10 |10000 characters needed characters left characters exceeded

I compared the links with the other layouts and joints are simillar, The other layout seems to work fine.. Can you please tell me what can be other issues? I have attached the screenshot for referenceblank.png

blank.png (23.9 kB)
0

Hi,

Have you checked your Parameter field? If you give the parameter field as docnum instead of DocEntry, there is a possibility to occur this....Just check it.

0

Can you tell me more clearly. We usually enter '13' in docnum which is SAP recommended ( This is only when connecting to the database)

0

End of the query command, we have to set the parameter field. EX: docentry={?Dockey@}. Here check your Prompting text field value, If it's DocEntry or DocNum. It should be in Docentry.

0

Hi,

I have checked the joints.....this layout is fine for some document & getting blank fields for some documents... can you suggest the any other ways to solve this???

0