Skip to Content
0

Problem configuring Audit database in CMC

Feb 21, 2017 at 10:03 AM

102

avatar image

Hi,


I have a 4.2 SP03FP03 server. The auditing was ok until a few days ago.
The database is Oracle.


The user I setup for auditing purposes required a password change due to expiration. This issue is now fixed and the user shouldn't require any changes on its password going forward.


My problem is that now, having specified the same user with the same password, auditing still doesn't work. I have checked the configuration in CMC, restarted the SIA and still nothing.
I have even created an ODBC to check that the parameters are correct, and they seem to be. I can connect with those credentials through TOAD into the DB too.


I checked in the logging folder and I found some information, but not very clear. In the file aps_REAAPPBO4.AdaptiveProcessingServer1_trace.001201.glf it says "Error in getting Audit Handler. Please refer to the stack trace"


If I modify the credentials to a wrong password, after restarting the SIA I get this message:


No CMS is configured as an auditor
Warning: There is no connection to the Auditing Data Store from the CMS REAAPPBO4.CentralManagementServer.


When I change the password again for the right one the message is only
No CMS is configured as an auditor


Do you have any ideas or suggestions?


Many thanks,


Sergio

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers