Skip to Content
avatar image
Former Member

HTTP Client : Code 110 reason

hi,

when i try to send a IDOC to XI to HTTP Receiver.

The flag shows red in the SXMB_MONI and the error is HTTP Client : code 110 reason message.

I am using a HTTP adapter for a HTTPS url as a receiver.

If i test the xml from a WFETCH i get a response saying no cXML Sent but there is cXML that i am adding in the Header body.

I have not used HTTP Client.

Any tips.

Thanks,

Tirumal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    May 10, 2006 at 09:10 PM

    hi,

    Any tips why i am getting this error.

    Also how would i test if the message is being received by the receiver.

    Let me know if anyone has idea.

    Thanks,

    Tirumal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 11, 2006 at 03:52 AM

    Hi Tirumal,

    HTTPS might not be enabled in the integration server, only HTTP usualy is enabled. So, enable the HTTPS and it should be OK.

    Also check the header details in the SMICM log file. This is not an XI issue its the message from the receiving system.

    To enable the HTTPS in IS, check this link

    http://help.sap.com/saphelp_nw04/helpdata/en/69/b0bbd6dde71141bee8806586144796/frameset.htm

    Regards,

    abhy

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      Since you are using SOAP now, please check in the Adapter Engine if the message status was set to DLVD. This is the only way to check if the message reached your destination.

      As for the other problem:

      Would you be able to provide the parameters (type G) of your RFC destination?

      Hope this helps,

  • avatar image
    Former Member
    May 10, 2007 at 04:23 PM

    Tirumal,

    Is this problem resolved? If yes how it got resolved?

    I have the same situation.

    Thanks

    kishor

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 07, 2009 at 12:23 PM

    We got this code 110 HTTP error after we upgraded XI 3.0 to PI 7.1. The SAP Cryptolib was not installed on the new machine.

    For this reason, outgoing HTTPS connections did not work.

    After installingt the Cryptoblib, the issue was solved.

    CSY

    Add comment
    10|10000 characters needed characters exceeded