Skip to Content
avatar image
Former Member

Universe Connection to CMS

Hi Experts,

I am new to Business objects admin work, we have business objects installed,I am trying to login to universe designer but it is not allowing me to login.

I have tried with different CMS parameters but it is till not allowing me to login. Below is the error I am getting when logging to universe designer.

.....................................................................................................................

[repo_proxy 13] SessionFacade::openSessionLogon with user info has failed(Unable to log on: Could not connect to server usrdrthnndb01.abc.com. Please check that the server name is correct, and that the server is running. (hr=#0x80042a01)

Kindly advise me

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Feb 21, 2017 at 09:32 AM

    It seems ports are not opened from your BO server to Client machine? verfiy with telnet commnand if port s are opened?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 21, 2017 at 09:28 AM

    Hello Gunasekhar,

    kindly try to give usrdrthnndb01.abc.com:6400 or usrdrthnndb01:6400 in the system name, 6400 which is your port number for CMS.

    Also check with your administrator if you have sufficient rights to logon on to Universe Design Tool.

    Make sure the host file under C:\Windows\System32\drivers\etc has the server entry

    # For example:

    102.54.94.97 rhino.acme.com # source server

    38.25.63.10 x.acme.com # x client host

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 21, 2017 at 01:53 PM

    Hi,

    What is the BO Version and Client version?

    Is the problem occurring only while logging in to Universe Designer or is the problem with all the client tools. If you haven't checked this then please try to login from any other client tool like: IDT,Webi Rich Client, CR Designer etc..

    Do you have Firewall enabled in between? If yes disable the firewall and check.

    Try using the IP Address in the system name like: 10.x.x.x:6400

    You can have a look at SAP KBA: 2213620 - BI 4.x - Error in BI Client tools: Cannot access the respository. (USR0013) [repo_proxy 13]

    Regards,

    Megh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 22, 2017 at 06:59 PM

    Hi ,

    I am having the same issue when logging into other client tools as well, Please let me know I have tried all the options like using IP address and other formats of CMS name but still I have the same issue.

    Tried Like: usrdu0ingdb01.absc.com

    usrdu0ingdb01.absc.com: 6400

    usrdu0ingdb01.absc.com: 6401

    Also tied with IP addredd combination, I am not able to get through.

    Please advice

    Thanks,

    Guna

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 09:27 PM

    Is your client machine and Server in the same domain?

    Add comment
    10|10000 characters needed characters exceeded