Skip to Content
avatar image
Former Member

Error "could not find code page for receiving system"

Hello Everyone,

We are trying to load data and receive the message:

Could not find code page for receiving system

We have searched notes and this forum and can't find anything. We also checked WE20 and could not find anything wrong.

Can someone please elaborate specifically what this error is and where to fix it?

Thanks so much.

Colleen

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 09, 2007 at 08:48 PM

    I just upgraded to NW 2004 SR1, and when loading data from a non-unicoded R/3 system to our BW unicoded system I experienced the exact problem. Here is the resolution that is stated in note #613389 (it's not very clear in the note).

    - Language “EN” must be specified in sm59

    - Under Special Options -> RFC Bit Options

    Make sure that “Use Found Communication Code Page” has a check mark.

    Once this was done, the data loads started completing successfully.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks a lot, for your help.

      We have changed in SM39 this parameters Language “EN, Under Special Options -> RFC Bit Options

      Make sure that “Use Found Communication Code Page” has a check mark.

      after running OK.

      Regards, Thanks

  • avatar image
    Former Member
    May 09, 2006 at 02:34 AM

    Hi Colleen,

    WHile loading data, at wich point you are getting this error? weather its extraction or processing? could you extract the data in extract checker (rsa3) in the source system? Please give the details of error

    Regards

    Sriram

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Guys,

      We get the same message when we try for loads master or transactional

      data. Connection to Source system and it's replication is all working

      fine.

      Our R/3 system on 46C is a Non-Unicode and BW is a Unicode System on

      NW2004s. From our analysis we found that system is making connection to

      source but not able create a job in source for data extracts.

      The same configuration is working fine in our Development system

      Thanks

      Praveen