Skip to Content
0
Aug 18 at 07:20 PM

SAP CC Installation giving error The Java specification version of the JVM used is not 1.8

142 Views

I have CC installed in my system and now we started using Amazon work spaces and I was installing cc there .I have completed all the steps Updated host file in AWS system updated the control panel with the Environment variables set the correct path SAPCC_JAVA_HOME still getting this error .

I checked Java it is 1.8 indeed. I have installed CC 5.0 in more than 50 systems never got this error pls advice

Regards

Shalini