Skip to Content
avatar image
Former Member

sxmb_ifr could not be opened

Hi Evryone,

I'm getting some error when i try to open sxmb_ifr.It says in the "Integraion Builder address not maitained " in the task bar.when i type that tcode its taking me to some directory called SapWorkDir.I'm able to open all the tcodes in XI except sxmb_ifr.Plz some body help me.

Swapna..

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    May 08, 2006 at 06:27 AM

    Hi Swapna,

    did you ensure that you maintained all necessary parameters in Exchange Profile (normally done during installation of XI) ?

    Have you also checked if you can call the URL

    http://<hostname>:<J2EE_Port>/rep ? This URL is called by transaction sxmb_ifr.

    Regards,

    Juergen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 16, 2006 at 09:32 AM

    I think I can help you.Follow me to do this.

    1. open http://<j2ee_host>:<j2ee_port>/exchangeProfile in ie

    2. log on with xisuper

    3. choose connection

    4. enter all the required information

    5. Choose set (if ok the right frame will view nothing)

    6. choose import

    7. choose /usr/sap/<SID>/SYS/global/exchange_profile.xml

    8. choose import data

    9. everything will be ok O

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      when i enter the URL http://localhost:50000/exchangeProfile

      log on with xisuper and password it is not accepting the password....

      regards

      swapna

  • avatar image
    Former Member
    May 23, 2006 at 04:06 AM

    1.If you haven't setting a xisuper account please make it with T-code "su01" and give the follow role

    SAP_BC_AI_LANDSCAPE_DB_RFC

    SAP_SLD_ADMINISTRATOR

    SAP_XI_ADMINISTRATOR

    SAP_XI_CONFIGURATOR

    SAP_XI_CONTENT_ORGANIZER

    SAP_XI_DEVELOPER

    SAP_XI_MONITOR

    2. Save, and exit SU01

    3. You must now log on to the Integration server host with the user XISUPER, to switch it on

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 02, 2006 at 10:36 PM

    I had the same problem and it took me 4 days to figure this out. The root-cause is the Exchange Profile not importing properly.

    http://<hostname>:port/exchangeProfile

    Even though you will not receive any errors when importing the XML file, you need to ZIP the profile before importing it. (exchange_profile.xml.zip) Once you do that it should import successfully.

    Add comment
    10|10000 characters needed characters exceeded