Skip to Content
-1
Jul 19 at 09:32 AM

Cannot complete the install because one or more required items could not be found.

139 Views

i am trying to install UI5 in eclipse but its showing me error given below :

Your original request has been modified. "SAPUI5 ABAP Repository Team Provider (Developer Edition)" will be ignored because a newer version is already installed. Cannot complete the install because one or more required items could not be found. Software being installed: UI development toolkit for HTML5 (Developer Edition) 1.36.12 (com.sap.ide.ui5.cloud.feature.feature.group 1.36.12) Missing requirement: SAPUI5 Application Development 1.36.12 (com.sap.ide.ui5.app.feature.external.feature.group 1.36.12) requires 'org.eclipse.equinox.p2.iu; org.eclipse.wst.jsdt.feature.feature.group [1.1.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: SAPUI5 Application Development (Developer Edition) 1.36.12 (com.sap.ide.ui5.app.feature.feature.group 1.36.12) To: org.eclipse.equinox.p2.iu; com.sap.ide.ui5.app.feature.external.feature.group [1.36.12,1.36.12] Cannot satisfy dependency: From: UI development toolkit for HTML5 (Developer Edition) 1.36.12 (com.sap.ide.ui5.cloud.feature.feature.group 1.36.12) To: org.eclipse.equinox.p2.iu; com.sap.ide.ui5.app.feature.feature.group [1.36.12,1.36.12]