Skip to Content
avatar image
Former Member

Cache Contents Out-Of-Date on R/3 System

We have XI 3.0 sp15 running on mscs windows 2003, oracle 9.2.06.

We also have an r/3 enterprise (470 1x110)system.

In the R/3 System, the sxi_cache shows a red light since we patched to SP15 - Cache Contents Out-Of-Date.

The Complete Cache refresh icon/menu option and start cache comaprison are greyed out and cannot be executed. I have sap all and sap new and an su53 check says all authroisations okay.

I recreated the INTEGRATION_DIRECTORY_HMI as this kept asking for a user id, but no longer does. This is resolved.

I have tried refreshing the CPACache on XI but this doesn't correct the R/3 problem. Tried running sxi_cache on XI.

We have the APPINT 200_620 0006 SAPK-20006INAPPINT SAP Exchange Infrastructure 2.0 installed on R/3.

I have checked oss note 663955 - but not relevant.

Also, in sproxset table it has two entries, but one system does not exsist. Could this bethe problem?if so, how do I remove the invalid entry? I cann't check exchangeProfile as it does not exsist.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 05, 2006 at 10:11 AM

    Hello Barry,

    that sounds pretty strange.

    I really do wonder about the last statement: the Exchange Profile does not exist? What exactly does that mean? Without the Exchange Profile the XI system won't work.

    Please give some more informations reg. that.

    Rgds.,

    Andreas

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Barry

      have you finaly solved your Problem? Im currently facing the same situtation. In SXI_Cache on the Backend the system tells me that the cache is outdated and the referesh-Button is inactive.

      What can i do?

      Best Regards

      Rauno