Skip to Content
avatar image
Former Member

Webdynpro - Leave Request Approval

Hi Colleagues,

We have implemented the mysaperp2005 ESS business package on EP7. Portal is working, leave request is working, workflows trigger and open in UWL, UWL looks OK.

However the button to execute the workflow, "Launch Webdynpro", launches the wrong URL for Leave Approval.

It gets the Port wrong using 8032

http://ourserver.com:8032/webdynpro/dispatcher/sap.com/ess~lea/LeaveRequestApprover

Should be port 53300

http://ourserver.com:53300/webdynpro/dispatcher/sap.com/ess~lea/LeaveRequestApprover

Cannot find where 8032 is comming from, can can't find any config for this in the LeaveRequestApprover iView properties or anywhere else. Checked every property of the LeaveRequestApprover versus LevaeRequest iView: identical.

Regards,

Jimmy.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • May 05, 2006 at 06:33 AM

    had the same problem with the server name so could be same way to resolve your problem...

    check parameter icm/server_port_0 in transaction RZ11

    Add comment
    10|10000 characters needed characters exceeded

    • next step would be to change a config file... on my SAP system running on a Windows Server the path is C:\usr\sap\[system]\SYS\profile\[system]_DVEBMGS00_[yourserver]

      in there you can change the port (I did so for the hostname)

      then you have to resart the system and it should work...

      in my config file the port looks like 80$$ and the standard port is 8000 (shown in url of my webdynpros), so you should only change first two numbers...

  • May 15, 2006 at 09:01 PM

    Hi,

    Did you ever figure this one out? We are having the exact same issue. It is pointing to the 8000 port instead of 50000.

    Thanks,

    Bert

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 16, 2006 at 06:53 AM

    Hi,

    if the portal(J2EE) and backend(ABAP) are in the same system you have to change only the port in the WAS settings from 80xx to 5xx00. xx is your sysnr.:

    http:<serve>:port

    If portal and backend are installed on different systems: System Admin ->System Config ->Universal Worklist->Administration . Edit your backend system and add the portal system in the field "Web Dynpro Launch system". Prerequisite is that the portal and backend is maintained in your system landscape and portal WAS settings are maintained as proposed with port 5xx00.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 07, 2006 at 09:21 AM

    Hi Jimmy,

    I need to configure the ESS MSS Business Package on EP7.0 with the backend ECC6.0

    Do you have any documentation which can guide me about how to go about for EP7.0

    I have the documentation steps, for EP6.0.

    Is there any difference between confgiration steps on Ep6.0 and Ep7.0 ?

    Thanks in advance,

    Samta

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Jimmy,

      Thanks a lot for your immediate response

      I have that PDF File, So you mean configuration steps are the same for Ep6.0 & Ep7.0 ?No such changes in configuration between the two?

      And what about MSS ?

      Thanks in advance,

      Samta