Skip to Content

Partner Function (Dealer) is not getting copied to Equipment (IE02) automatically from Sales order

Hi all,

Issue: I configured new partner function (Dealer), the same getting determined in customer master and sales order. This is fine. Now the client wants the same partner function (Dealer) should be determined in serial number table (IQ02/03).
While creating delivery and doing PGI, we link serial number to the material (Extras - Serial Numbers - assign the respective serial number).
When I click on PGI, system is taking me automatically to IE02 (Change Equipment: Partners), and asking to specify partner function code (that is Dealer code).
User does not want to specify it manually rather it should pick from sales order, because in sales order it is already specified.

I have done the below configuration.
1. SPRO - Plant Maintenance and Customer Service - Master Data in Plant Maintenance and Customer Service - Basic Settings - Partners - Copy Partner Functions to Master and Movement Data: and ensured the PDP (SV - General Service) and the Partner function (Dealer) is ticked.

2. SPRO - Plant Maintenance and Customer Service - Master Data in Plant Maintenance and Customer Service - Technical Objects - Equipment - Assign Partner Determination Procedure to Equipment Category - Assigned the PDP (SV) to Equipment Category (S i.e Customer equipment).

I dont know still why system is asking me fill out new partner function in IE02.

I ensured the new partner function (Dealer) is getting determined in customer master, and the same is getting determined in sales order. But in sales order we edit Dealer code to some other dealer.

Waiting for response, quick and effective support Text Removed

Message was edited by G Lakshmipathi

Avoid adding such texts (offering reward) in your post

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers