Skip to Content
avatar image
Former Member

SAPGUI Requirements for ECC5.0 Backend

Sir or Madam,

I'm just starting the planning phase for an upgrade to ECC5.0 and was curious what SAPGUI version is required for use with ECC5.0. All of my users are currently using the 6.2 front-end.

Many Thanks,

Shane

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 05, 2006 at 06:29 AM

    We use already ECC5.0

    Our SAPGUI is 6.20 patch-level 60 without any problems.

    regards

    Friedel

    Add comment
    10|10000 characters needed characters exceeded