Skip to Content
0

Supplying sites - no values found

Feb 18, 2017 at 10:23 PM

110

avatar image
Former Member

Hi All,

A message states that " no values found" when trying to search F4 for supplying sites in WB02 .

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Jürgen L Feb 19, 2017 at 12:06 AM
0

if in an industry system a plant is not shown in a search help then this is caused by a missing address

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank u for ur response but where i can check on this ??

0

in WB02 or WB03, if you search for a site then you should have defined it first

0
avatar image
Former Member Feb 19, 2017 at 09:30 AM
0

I already have defined list of sites n WB01 , after going to supplying sites ; and F4 , no values found

Please treat as urgent

Thanks alot,

Share
10 |10000 characters needed characters left characters exceeded
Jürgen L Feb 19, 2017 at 09:41 AM
0

what error do you get if you enter the site manually instead of pulling it from a F4 search help?

Share
10 |10000 characters needed characters left characters exceeded
Vibhor Kulshrestha Feb 20, 2017 at 09:09 AM
0

Hi Essam

What site category have you used to create your supplying site. Please be advised that only sites created with site catergory B (Distribution centre) can supply for the other sites.

You can check this either by clicking administrative data (i button on your WB02/WB03 screen) or check in table T001W what site category your site belong to.

Thanks

Vibhor

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 20, 2017 at 06:10 PM
0

@avatar image Vibhor Kulshrestha

Yes dear I have define supplying sites with site category B , no my problem is when i ma trying to use F4 in store to

search avaialble supplying sites.

Any help ?!

Share
10 |10000 characters needed characters left characters exceeded